Введение

Навигация: Введение | Return to chapter overview

АС "Служба кадров" предназначена для автоматизации управления персоналом на предприятиях, в учреждениях и организациях различных форм собственности. Данная программа служит для облегчения и ускорения выполнения следующих работ:

Ведение штатного расписания:

· формирование организационной структуры предприятия;
· задание штатных единиц;
· просмотр и редактирование штатного расписания;
· Удаление штатных единиц из штата.

Ведение личных карточек работников:

· заведение новой карточки;
· поиск и просмотр личных карточек работников;
· редактирование записей в личных карточках работников;
· удаление личных карточек работников.

Ведение приказов по личному составу:

· создание приказов;
· исполнение приказов.

Поиск личных карточек работников по различным признакам.

Формирование отчетов, в том числе ежегодные статистические отчеты


Системные требования

Навигация: Введение Системные требования | Return to chapter overview

Система Управление Персоналом является клиент-серверной программой. При использовании в однопользовательском режиме, клиентская и серверная часть системы устанавливается на один компьютер.

Требования к серверу:

В качестве операционной системы может использоваться Windows 2000/XP/2003/Vista.

В качестве СУБД может использоваться либо бесплатные версии Interbase SQL Server - FireBird 2.0, Yaffil

Внимание!!!

Не допускается использование операционной системы Windows 9х в качестве серверного компьютера!!!

Требования к компьютеру пользователя:

Процессором не хуже Pentium III 1500 и ОЗУ не менее 128 МБ.

На мониторе необходимо установить разрешение не менее 800 на 600 точек, при этом масштаб монитора должен быть обычным (т.е. 96 точек/дюйм).


Техническая поддержка

Навигация: Введение Техническая поддержка | Return to chapter overview

Если при использовании программы у Вас возникли какие-либо вопросы, внимательно изучите настоящую справочную систему. Если в ней Вы не найдете удовлетворительных ответов, обращайтесь к нам по адресу:

support@smrtx.com

Также вы можете получить консультацию по

ICQ:

Наши специалисты постоянно работают над развитием системы , по-этому мы будем признательны за все конструктивные замечания и рекомендации, а также за сведения о найденных в системе ошибках.

Все новые версии и обновления Вы можете найти на сайте:

http://www.smrtx.com/kadry/news.html


С чего начать?

Навигация: Введение С чего начать? | Return to chapter overview

Ввод наименования огранизации

Для корректировки наименования организации, а также изменения других атрибутов выберите пункт меню Настройки-Реквизиты предприятия. После изменения всех данных нажмите на кнопку OK. При необходимости Вы можете в любой момент изменить эти данные.

Ввод организационной структуры

Использование системы начинается с ввода организационной структуры. Для ввода структуры предприятия выберите пункт меню Справочники-Структура предприятия. После инсталяции данный справочник будет пустым. Вы должны добавить подразделения и отделы в структуру предприятия. После заполнения структуры предприятия необходимо заполнить штатное расписание предприятия. Это можно сделать выбрав пункт меню Штатное-Штатные единицы вакансии, в котором необходимо для каждого подразделения/отдела добавить необходимые должности. Можно сразу же установить количество штатных единиц и сколько вакансий занято.

Ввод сотрудников

Для ввода личных данных сотрудников выберите пункт меню Картотека-Работающие. После инсталяции данная форма будет пустая. Для того, чтобы добавить нового сотрудника нажмите на клавишу INSERT либо на кнопку на панели инструменты. Вы увидите полную карточку сотрудника(подробнее смотрите Карточка сотрудника). Для быстрого создания картотеки Вы можете использовать карточка быстрого ввода карточку. Для этого нажмите на CTRL+INS(подробнее смотрите быстрая карточка ввода). При вводе сотрудников не обязательно сразу заполнять все поля анкеты, достаточно вводить ФИО и самое, на Ваш взгляд, необходимое. Остальную информацию можно будет ввести позднее.

Ежедневная работа

После того, как введены сотрудники, Вы можете выполнять над ними различные операции, проводить поиск и строить отчеты.


Настройка параметров системы

Навигация: Введение Настройка параметров системы | Return to chapter overview

При помощи опции Внешний вид можно изменять внешний вид программы.


Автоматизированная система управления персоналом

Навигация: Автоматизированная система управления персоналом | Return to chapter overview

В данной главе Вы сможете подробно узнать о возможностях системы. Рекомендуем читая документацию проводить все действия за программой. Таким образом Вы быстро усвоите материал. Также рекомендуется просмотреть демонстрационные ролики, которые можно найти на сайте:

www.smrtx.com/kadry/demo.php


Вход в систему

Навигация: Автоматизированная система управления персоналом Вход в систему | Return to chapter overview

После запуска программы на экране появится форма авторизации доступа, в котором необходимо указать имя пользоватеоя и его пароль. Имя пользователя Вы можете выбрать из выпадающего меню.

При первом запуске имя: ADMIN, пароль: 1. Рекомендуется немедленно изменить пароль администратора системы после установки программы.

Внимание!!! При первом запуске, если это многопользовательская система и сервер установлен на другом компьютере необходимо настроить подключение к серверу. Как это сделать читайте в разделе Настройка соединения с сервером


Главное меню программы

Навигация: Автоматизированная система управления персоналом Главное меню программы | Return to chapter overview

Главное меню программы состоит из следующих пунктов:

Для выбора нужного пункта воспользуйтесь "мышью".

Ниже меню размещена панель инструментов, с помощью которых можно быстро вызвать некоторые функции программы.


Справочники

Навигация: Автоматизированная система управления персоналом Справочники | Return to chapter overview

В данной главе рассказывается о справочниках и о том, как работать с табличными данными. В программе используется около 30 различных справочников. В основном это линейные справочники, которые созданы для удобства ввода и получения отчетов.

Общий вид справочника представлен на рисунке.


Картотека

Навигация: Автоматизированная система управления персоналом Картотека | Return to chapter overview

В данном пункте меню содержится 5 подменю:

· Работающие - в данном списке находятся сотрудники, которые в настоящее время работают на Вашем предприятии.
· Уволенные - этот список отображает уволенных сотрудников.
· Кандидаты - список кандидатов на работу. Этот список используется для того, чтобы хранить данные о возможных кандидатах на рабочее место.
· Вся картотека - этот список содержит в себе все карточки: работающих, уволенных и кандидатов на работу.
· Напоминание о датах - список сотрудников, у которых наступает или наступила какая та важная дата: день рождения, окончание контракта


Напоминание о датах

Навигация: Автоматизированная система управления персоналом > Картотека Напоминание о датах | Return to chapter overview

Для удобства отслеживания важных дат в программе предусмотрена форма Напоминание о датах. В настоящее время Вы можете оперативно получить данные о сотрудниках:

· у которых заканчивается срок действия контрактов
· скоро наступает День Рождения
· наступает срок следующей аттестации
· которых необходимо снять с воинского учета

Данные в форме сгруппированы по видам дат. Вы можете распечатать данные либо экспортировать их в Excel для дальнейшей работы.

Двойной клик мышкой открывает личную карточку сотрудника.

По умолчанию напоминание о событие показывается за 2 недели до его наступления, однако в установках программы Вы можете увеличить или уменьшить этот интервал.


Разделы карточки

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника Разделы карточки | Return to chapter overview

Карточка состоит из 15 разделов, которые включают в себя:

1. Общие сведения
2. Состав семьи
3. Сведения о воинском учете
4. Образование
5. Прежнее место работы
6. Дополнительная информация
7. Текущее назначение
8. История назначений
9. История отпусков
10. Контракты
11. Аттестация
12. Командировки
13. Поощрения и взыскания
14. Повышение квалификации
15. Больничные листы


Общие сведения

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Общие сведения | Return to chapter overview

В данном разделе вводится основная информация по сотруднику. Вы также можете прикрепить фотографию сотрудника к карточке. Для этого нажмите правую кнопку мыши в поле для фотографии и выберите Загрузить... Выберите нужную фотографию из файла и она появится в карточке.

При вводе информации система может предупреждать о возможных ошибках. Так при вводе даты рождения, система следит за те, чтобы сотруднику было как минимум 14 лет. В противном случае система предупреждает о возможной ошибке

Также система следит за тем, чтобы дата выдачи паспорта была не ранее даты рождения


Состав семьи

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Состав семьи | Return to chapter overview

В данном разделе вводится информация о составе семьи: родстве, ФИО и дата рождения. Family


Сведения о воинском учете

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Сведения о воинском учете | Return to chapter overview

В данном разделе вводится информация о воинском учете, согласно карточки Т-2. Также дополнительно Вы можете ввести информацию о том, забронирован ли данный сотрудник, причина и дата снятия с воинского учета.


Образование

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Образование | Return to chapter overview

В данном разделе карточки вносится информация об образовании сотрудника, о том какие учебные заведения он закончил либо в каких учится. Количество учебных заведений не ограничивается. В поле комментарий Вы можете внести какой-либо текст, например, обучается за счет предприятия.


Прежнее место работы

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Прежнее место работы | Return to chapter overview

В данном разделе карточки вносится информация о прежнем месте работы сотрудника: дата приема и увольнения, место работы, должность и причина увольнения.


Дополнительная информация

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Дополнительная информация | Return to chapter overview

AddInfo


Текущее назначение

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Текущее назначение | Return to chapter overview

В данном разделе отображается информация о дате приема, текущем назначении сотрудника, текущем контракте и о дате и причине увольнения.

Warrning

Поля группы текущее назначение и текущий контракт являются только для просмотра. Редактировать данные поля нельзя. Вы можете изменять эти данные только в соответствующих разделах: история назначений и История контрактов, либо проведя соответствующую операцию

При выполнении операции Прием на работу дата приема на работу, дата приказа и номер приказа будут автоматически внесены в соответствующие поля.

При выполнении операции Увольнение дата увольнения, дата и номер приказа, а также причина увольнения будут автоматически внесены в соответствующие поля.


Виды отпусков

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки > Работа с отпусками Виды отпусков | Return to chapter overview

В справочнике видов отпусков отражены отпуска, предусмотренные законодательством. Особенностью данного справочника является то, что он в нем вы можете только корректировать длительность отпуска по умолчанию.

Некоторые виды отпусков не могут быть выбраны в качестве самостоятельного вида отпуска. Они входят в состав трудового отпуска.


История отпусков

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки > Работа с отпусками История отпусков | Return to chapter overview

В данной форме отображаются все отпуска, которые были у сотрудника. При заполнении карточки не обязательно вводить все историю отпусков, гораздо важнее заполнить остатки отпусков и настроить положеный сотруднику отпуск.


Настройка отпуска

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки > Работа с отпусками Настройка отпуска | Return to chapter overview

Для каждого сотрудника, как правило, существуют различные нормы длительности отпуска. Длительность основного отпуска как правило у всех одна, а длительность дополнительных отпусков может изменяться от различных условий. В данной форме Вы можете настроить длительности по каждому виду отпуска у сотрудника. Эти данные будут отражены в форме остатков отпусков следующим образом:

· в колонку Дней основного отпуска будут внесены данные равные длительности основногоотпуска
· в колонку Дней дополнительного отпуска будут внесены дынные равные сумме всех дополнительных отпусков
· в колонку Остаток дней отпуска будет внесена сумма основного и дополнительного за вычетом использованных дней.


Изменение отпускного периода

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки > Работа с отпусками Изменение отпускного периода | Return to chapter overview

Программа автоматически изменяет период у сотрудников. При этом в учет берется настройка отпусков и остаток отпуска за предыдущий период.

Рассмотрим данное действие на примере.

Пусть у сотрудника отпускной период равен с 11.02.2006 по 10.02.2007 года. Основной отпуск равен 21 дню и сумма дополнительных отпусков равна 12. Количество неиспользованный дней равно 5.

Программа автоматически после 10 февраля 2007 года установит

· новый отпускной период для сотрудника с 11.02.2007 по 10.02.2008
· количество перенесенных дней равным 5
· остаток отпуска равным 38 дням(21 день основного отпуска + 12 дней дополнительного отпуска + 5 дней оставшихся с предыдущего отпускного периода)


Контракты

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Контракты | Return to chapter overview

В данном разделе хранится история по контрактам сотрудника. Текущий контракт сотрудника подсвечивается желтым цветом. При использовании операции Контракт все данные будут автоматически заносится в карточку и отображаться в истории контрактов. Изменить текущий контракт можно вызвав выпадающее меню правой кнопкой мышки и выбрав пункт меню Сделать текущим контрактом.


Аттестация

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Аттестация | Return to chapter overview

Attestation


Командировки

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Командировки | Return to chapter overview

BusinessTrip


Поощрения и взыскания

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Поощрения и взыскания | Return to chapter overview

Penalty


Повышение квалификации

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Повышение квалификации | Return to chapter overview

RaiseSkil Enter topic text here.


Больничные листы

Навигация: Автоматизированная система управления персоналом > Личная карточка сотрудника > Разделы карточки Больничные листы | Return to chapter overview

SickList


Штатное

Навигация: Автоматизированная система управления персоналом Штатное | Return to chapter overview


Штатные единицы и вакансии

Навигация: Автоматизированная система управления персоналом > Штатное Штатные единицы и вакансии | Return to chapter overview

Функция Штатное расписание предназначена для ведения штатного расписания организации:

· формирования организационной структуры организации;
· задания штатных единиц;
· просмотра и редактирования штатного расписания;
· удаления элементов штатного расписания;
· вывода штатного расписания на печать.

Работа с формой штатного расписания практически ничем не отличается от работы с табличными формами данных(см. Общие правила работы с данными).

В левой части экрана расположена схема структуры предприятия. Она полностью соответствует справочнику Структура предприятия(его можно вызвать воспользовавшись меню Операции-Справочник структуры предприятия).

При перемещении по дереву структурных подразделений в правой части формы будут отображаться должности входящие в это подразделение и отделы.

Для показа только вакантных должностей нажмите на кнопку Только вакансии на панели инструментов или вызовите пункт меню Операции-Только вакансии. Если выбрать самый верхнее подразделение( наименование Вашего предприятия), то можно показать все вакансии по предприятию.

В меню операции Вы можете выбрать Печать штатного расписания, для вывода текущего штатного расписания на предварительный просмотр и печать.


Документы

Навигация: Автоматизированная система управления персоналом Документы | Return to chapter overview

Управление персоналом позволяет вести учет практически любой кадровой документации. Это касается различных приказов, справок, записок и т.д. В систему встроен достаточно простой механизм создания шаблонов, который позволит Вам расширить возможности системы не прибегая к услугам программистов.

Система позволяет использовать как унифицированные формы документов(Т-1, Т-5, Т-8), так и создавать документы состоящие из многочисленных пунктов, т.е. когда в одном приказе и принимаются, и увольняются, и переводятся сотрудники. Количество и разнообразие таких действий система не ограничивает.


Документы по операциям

Навигация: Автоматизированная система управления персоналом > Документы Документы по операциям | Return to chapter overview

Данный пункт меню предназначен для просмотра списка сотрудников, по которым производилась определенная операция. Например таким образом можно быстро посмотреть список принятых, уволенных сотрудников, сотрудников. к которым применялись меры взыскания или поощрения. Данная форма абсолютно идентична форме список пунктов документа


Операции

Навигация: Автоматизированная система управления персоналом > Документы Операции | Return to chapter overview

Работа со справочником операций ничем не отличается от работы с табличными формами данных(см. Общие правила работы с данными).

Операции являются одной из наиболее важной функцией системы. Благодаря операциям происходит автоматизация ежедневной работы. С помощью операций можно описать как кадровую операцию (прием на работу, перевод, отпуск, командировку, повышение квалификации, поощрение и т.п.), так и нестандартные операции, как например поздравление сотрудников, выдача спецодежды и т.д.

Каждая операция имеет свою собственную карточку, которая создается в дизайнере операций.

Пример карточки операции Прием на работу:

Вы можете создавать новые операции, изменять существующие операции без посторонней помощи. Для этого необходимо воспользоваться Дизайнером операций. В поставку программы уже включены следующие операции:

· Прием на работу
· Перевод
· Увольнение
· Очередной отпуск
· Больничный лист
· Командировка
· Повышение квалификации
· Профессиональная переподготовка
· Поощрение
· Взыскание
· Аттестация

Все действия сохраняются в журналах учета кадровых операций. На основании операций могут автоматически создаваться тексты документов. Документы по операции могут иметь вид как унифицированных форм, так и быть произвольной формы. Для создания шаблона документа необходимо воспользоваться редактором шаблонов


Заголовок документа

Навигация: Автоматизированная система управления персоналом > Документы Заголовок документа | Return to chapter overview

В данной форме оформляется заголовок(шапка) документа. Работа с текстовым редактором ничем не отличается от работы с текстовым редактором Word.


Подвал документа

Навигация: Автоматизированная система управления персоналом > Документы Подвал документа | Return to chapter overview

См. Заголовок документа


Отчеты

Навигация: Автоматизированная система управления персоналом Отчеты | Return to chapter overview

Система Управление Персоналом предлагает 2 типа отчетов: унифицированные и отчеты пользователя.

К унифицированным отчетам относятся ежегодные статистические отчеты 6-Т и 6-Т Военнообязанные. Как правило унифицированные отчеты созданы на этапе разработки программы и модифицировать их не рекомендуется. Для отчетов пользователя предусмотрена возможность создания новых отчетов и редактирование ранее созданных.


Дополнительные отчеты

Навигация: Автоматизированная система управления персоналом > Отчеты Дополнительные отчеты | Return to chapter overview

Вы также можете создавать собственные отчеты.


Предустановленные отчеты

Навигация: Автоматизированная система управления персоналом > Отчеты Предустановленные отчеты | Return to chapter overview

В поставку программы уже включены следующие отчеты:

Дети до XX лет

Дни рождения

Дни рождения сотрудников (по месяцу)

Окончание контрактов

Остатки отпусков сотрудников

Пенсионеры в году

Соотношение категорий

Список военнообязанных

Список сотрудников по отделам

Список сотрудников в отпусках

Список принятых сотрудников

Список уволенных сотрудников


Предустановленные отчеты

Навигация: Автоматизированная система управления персоналом > Отчеты > Предустановленные отчеты Предустановленные отчеты | Return to chapter overview


Настройки

Навигация: Автоматизированная система управления персоналом Настройки | Return to chapter overview


Установки программы

Навигация: Автоматизированная система управления персоналом > Настройки Установки программы | Return to chapter overview

В настройках программы Вы можете изменить внешний вид программы, выбрав один из 4 предложенных вариантов: Стиль MS Office 2003, Windows XP, Плоский стиль(плоские кнопки, поля ввода) и стандартный стиль(объемные кнопки, поля ввода).

Параметр Поиск по позволяет указать, по каким реквизитам для полей ввода Вы будете искать(см. Виды полей редактрования)

В группе данных Включать в напоминание Вы можете отметить те даты, о наступлении которых система будет Вам напоминать.


Реквизиты предприятия

Навигация: Автоматизированная система управления персоналом > Настройки Реквизиты предприятия | Return to chapter overview

В данной форме Вы должны заполнить полное, краткое наименование Вашего предприятия после установки программы. Также необходимо изменить должности и фамилии руководители предприятия, начальника отдела кадров и главного бухгалтера. Выполнить изменения можно в любое время.


Создание справок, документов, отчетов по сотруднику

Навигация: Расширение возможностей программы Создание справок, документов, отчетов по сотруднику | Return to chapter overview


Проблемы и их решения

Навигация: Проблемы и их решения | Return to chapter overview

Программа не запускается. Выдается ошибка

Unable to complete network request to host "COMPUTER". Failed to establish a connection. Не удается найти указанный файл.

Скорее всего данная проблема возникает из-за того, что не запущен сервер Yaffil или Firebird


Настройка соединения с сервером

Навигация: Проблемы и их решения Настройка соединения с сервером | Return to chapter overview


Ежегодный отчет 6-Т(Военнообязанные)

Навигация: Ежегодный отчет 6-Т(Военнообязанные) | Return to chapter overview